Your IP address and personal data will be sent to Russia which could be used to identify who you are and things about you such as your location, and potentially sensitive information such as your sexuality, religious beliefs etc.

So basically if you care about that stuff not being in the hands of Russians/being passed onto third parties, then do not get the latest version/3.0 and above. You should still be fine to use the last 2.x version though before this stuff was added.

LEAVE A REPLY

Please enter your comment!
Please enter your name here